Panorama Cloud Services Plugin not showing "out of sync" after changes done on Cloud_Services > Configuration

Panorama Cloud Services Plugin not showing "out of sync" after changes done on Cloud_Services > Configuration

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Created On 01/22/24 10:07 AM - Last Modified 11/01/24 02:21 AM


Symptom


  • Panorama Commit issued after configuration changes are completed under Cloud_Services > Configuration.
  • The Cloud Services > Status page keeps showing the   "Config Status" "OK"
  • This should update and show  "out of sync". Refer Mobile users-GlobalProtect in the picture below.


Cloud Services Plugin Status Page



Environment


  • Panorama Managed Prisma Access
  • Cloud Services Plugin 


Cause


  • The out-of-sync / in-sync is shown based on the configuration done in device-group/template only.
  • The changes are made to plugin page which is not in the device-group/Template and so the out of sync is not updated.




Resolution


  1. This is expected behavior since the changes are not done to Template or Device Group.
  2. After the changes are done to the plugin page, proceed with the commit and push immediately, so that changes are applied and in sync.


Additional Information


When performing changes on the device-group/template scope. we will be able to see the "out of sync status":
Config not in sync



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