Alert: "New egress IP address xx.xx.xx.xx is available with MU Gateway autoscaling" was raised when onboarding.
1371
Created On 01/12/24 01:21 AM - Last Modified 10/24/25 21:51 PM
Symptom
When onboarding to your environment, you may see an incorrect alert in Strata Cloud Manager like below.
Case 1: When you add a new Service Connection, the IP address in the alert will be the same with the IP of the SC which you have onboarded.
Case 2: When you add a new MU GW, the IP address in the alert will be reserved IP for Portal, not MU GW.
Environment
- Prisma Access - Cloud Managed
Cause
The fix was pushed to production. So it should not happen.
Resolution
This alert is meaningless and also harmless. So please simply ignore.