Prisma アクセス ユーザーの GlobalProtect アプリの透過的なアップグレードが失敗する
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Created On 01/10/24 05:11 AM - Last Modified 01/07/25 06:13 AM
Symptom
- Prisma に接続しているユーザーは、GlobalProtect Gateway にアクセスして、自動アップグレードまたは透過アップグレードを実行できません。
- ゲートウェイファイアウォールでトラフィックが拒否されています。
Environment
- プリズマアクセス
- グローバルプロテクト(GP)
- 透明なアップグレード
Cause
セキュリティ ポリシーにより、必要なURL pan-gp-client.s3.amazonaws.comへのアクセスがブロックされています。
Resolution
- Prisma Access GlobalProtectでは、アップグレード中のセットアップファイルは「 pan-gp-client.s3.amazonaws.com 」からダウンロードされます。
- モバイルユーザーコンテナ ルールで許可するには、カスタム URL カテゴリを介して aws URL「 pan-gp-client.s3.amazonaws.com 」を許可。
- 顧客は、ファイル ブロッキングプロファイルを使用して非常に特定のファイル形式を許可し、「.pkg および .msi」ファイル形式のダウンロードのみを許可することができます。
Additional Information
オンプレミスの GlobalProtect の場合、セットアップファイル/アプリケーションパッケージ ファイルはポータルファイアウォールからダウンロードされます。