La mise à niveau transparente de l'application GlobalProtect échoue pour les utilisateurs d'accès Prisma

La mise à niveau transparente de l'application GlobalProtect échoue pour les utilisateurs d'accès Prisma

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Created On 01/10/24 05:11 AM - Last Modified 01/07/25 06:09 AM


Symptom


  • Les utilisateurs connectés à Prisma accèdent à GlobalProtect Gateway et ne peuvent pas effectuer de mise à niveau automatique ou transparente.
  • Le trafic est refusé sur le pare-feu de la passerelle.


Environment




Cause


Politique de sécurité bloquant l'accès à l' URL requise pan-gp-client.s3.amazonaws.com .


Resolution


  1. Sur Prisma Access GlobalProtect, le fichier configuration lors de la mise à niveau est téléchargé à partir de « pan-gp-client.s3.amazonaws.com »
  2. Autoriser l'URL AWS « pan-gp-client.s3.amazonaws.com » via la catégorie d'URL personnalisée pour autoriser les règles du conteneur utilisateur mobiles.
  3. Les clients peuvent autoriser un format de fichier très spécifique à l'aide du profil de blocage de fichiers et autoriser uniquement le téléchargement pour les formats de fichier « .pkg et .msi ».


Additional Information


Dans le cas de GlobalProtect sur site, le fichier configuration /le fichier du package application est téléchargé à partir du pare-feu du portail .

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