Unable to select PanOS versions when launching Panorama on AWS Console

Unable to select PanOS versions when launching Panorama on AWS Console

1245
Created On 01/09/24 06:50 AM - Last Modified 03/13/24 04:02 AM


Symptom


  • When selecting Panorama AMI on AWS console, the only version available is 8.1.25-h1


Environment


  • Panorama on AWS


Cause


  • Earlier, there was a drop down that allowed selecting specific PanOS version, however that is now removed from PanOS AMIs.


Resolution


  1. On AWS console, search for Panorama AMI and click on Select.
1.png
 
  1. Now click on hyperlink "Palo Alto Networks" as shown in snapshot below. This will open in a new browser tab.
2.png
 
  1. On the new browser tab opened, select Palo Alto Networks Panorama AMI.
  2. Click on "Continue to Subscribe".
3.png
 
  1. Then click on "Continue to Configuration.
4.png
 
  1. From this page, select the required PanOS version from the "Software version" dropdown menu.
5.png


Additional Information


  • Alternatively, CLI can be used to launch Panorama with specific PanOS version
Reference: https://docs.paloaltonetworks.com/vm-series/10-1/vm-series-deployment/set-up-the-vm-series-firewall-on-aws/deploy-the-vm-series-firewall-on-aws/obtain-the-ami/get-amazon-machine-image-ids


Actions
  • Print
  • Copy Link

    https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA14u0000008WV1CAM&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FKCSArticleDetail