During Onboarding of explicit proxy error  "Explicit_Proxy_Template_Stack' is not present in the config for mobile-users-explicit-proxy" is displayed

During Onboarding of explicit proxy error  "Explicit_Proxy_Template_Stack' is not present in the config for mobile-users-explicit-proxy" is displayed

4335
Created On 01/08/24 08:16 AM - Last Modified 04/20/24 03:04 AM


Symptom


'Explicit_Proxy_Template_Stack' is not present in the config for mobile-users-explicit-proxy
Failed plugin validation
  • "show jobs all" display the same failure message
During Onboarding of explicit proxy error  "Explicit_Proxy_Template_Stack' is not present in the config for mobile-users-explicit-proxy" is displayed


Environment


  • Panorama managed Prisma Access
  • Supported PAN-OS
  • Explicit Proxy.


Cause


  • This Plugin Validation Failure occurs because the "Explicit_Proxy_Template" is not correctly created
  • This should be created automatically during the onboarding of the Explicit Proxy.


Resolution


Delete the [Explicit_Proxy_Template] from Panorama > Templates and reconfigure. Use the detailed steps below.
  1.  Delete the [Explicit_Proxy_Template] from Panorama > Templates.
  2.  Click on Configuration > Mobile Users Explicit Proxy tab > gear icon to configure Settings.
  3.  Select "Shared" under "Parent Device Group" and click on OK.
  4.  Perform a local commit.


Actions
  • Print
  • Copy Link

    https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA14u0000008WTtCAM&lang=en_US&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FKCSArticleDetail

Choose Language