Error LACP: ethernet x/y idx z recibido El socio de pdu no coincide con el actor local

Error LACP: ethernet x/y idx z recibido El socio de pdu no coincide con el actor local

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Created On 11/16/23 23:26 PM - Last Modified 12/19/23 05:21 AM


Symptom


Desde el registro del sistema
 
critical lacp    ethern link-do 0  LACP interface ethernet1/16 moved out of AE-group ae1. Selection state Unselected(Link down)

 critical lacp    ethern nego-fa 0  LACP interface ethernet1/16 moved out of AE-group ae1. Selection state Unselected(Negotiation failed)

 critical lacp    ethern nego-fa 0  LACP interface ethernet1/15 moved out of AE-group ae1. Selection state Unselected(Negotiation failed)

critical lacp    ethern nego-fa 0  LACP interface ethernet1/14 moved out of AE-group ae1. Selection state Unselected(Negotiation failed)

 critical lacp    ethern nego-fa 0  LACP interface ethernet1/13 moved out of AE-group ae1. Selection state Selected

Desde l2ctrld.log
+0000 post LACP event to DP: if_idx 28, up 1
+0000 log ethernet1/13 idx 28 join lag
+0000 ethernet1/13 idx 28 set to unselected, clear actor sync
+0000 ethernet1/13 idx 28 received pdu partner does not match local actor
+0000 Recved LACPDU actor:
sys_pri 32768, system_mac 02:8e:38:13:4c:a7, key 1, port_pri 32768, port_num 341,  state 0x3f partner
sys_pri 4000, system_mac 00:23:04:ee:be:63, key 32779, port_pri 32768, port_num 16642,   state 0x3d Selecting ethernet1/13, idx 28


Environment


Cualquier cortafuegos
de PA PAN-OS 10.0.0 o posterior


Cause


La causa del problema puede deberse a lo siguiente

: 1. Verifique la configuración del modo LACP, la configuración de la velocidad de transmisión tanto en el firewall como en el dispositivo

Captura de pantalla 2023-11-16 at 3.34.59 PM.png
del mismo nivel 2. Problema en el dispositivo del mismo nivel que podría estar enviando PDU
3 inesperada. Compatibilidad
SFP 4. Problema de cableado o puerto
 


Resolution


1. Asegúrese de que el modo requerido, es decir, Activo / Pasivo y la velocidad de transmisión lenta / rápida, esté configurado
2. El cliente tendrá que solucionar problemas si hay alguna discrepancia en cualquier configuración y comprobar los registros en el dispositivo del mismo nivel. 
3. Ambos pares deben confirmar la compatibilidad
SFP 4. Ambos pares deben comprobar si hay problemas de capa 1


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