"show ntp" display "error" status on PAN-OS 10.1.10/10.2.5.

"show ntp" display "error" status on PAN-OS 10.1.10/10.2.5.

7675
Created On 11/14/23 05:22 AM - Last Modified 04/22/24 04:33 AM


Symptom


  • "show ntp" command display the status as "error"
admin@PA-VM> show ntp

NTP state:
    NTP synched to 172.16.196.200
    NTP server: 172.16.196.200
        status: error             
        reachable: yes
        authentication-type: none

 


Environment


  • Palo Alto Firewalls
  • PAN-OS 10.1.x and 10.2.x
  • NTP


Cause


  • DNS Server is not reachable or
  • DNS lookup cannot be completed within specified time of 5 seconds.


Resolution


  1. Check whether the configured DNS servers configured are reachable.
>ping host <primary dns server>
  1. If the DNS servers are reachable, check the time taken to resolve the NTP servers. Change the DNS server configuration if required.
  2. Recheck check NTP status.
  3. If the issue still persists with DNS servers responding speedily (less then 5 sec), open a support case.

 


Additional Information


Refer also Error in NTP Sync Status Display

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