Prisma Access App inaccessible with error "Not able to initialize Prisma Access management ajax error 400"
5309
Created On 10/27/23 02:18 AM - Last Modified 10/30/23 20:34 PM
Symptom
- Accessing Prisma Access application from Hub (Apps.paloaltonetworks.com).
- Error message: "Not able to initialize Prisma Access management ajax error 400" is displayed.
Environment
- Prisma Access
- Web-UI
Cause
This is a backend issue and will be solved by the Prisma Access engineering teams.
Resolution
- Access Prisma Access status page. This will list out any known global incidents and associated details.
- Contact Palo Alto Networks support by opening a support case if anything is not clear.
- If this is a known global issue, follow updates using the Status page otherwise engage Support teams to get further help.
Additional Information
- When engaging Palo Alto support for these kind of issues, following information would be helpful.
- Screenshot or screen recording showing the issue and the error.
- A HAR file (browser debug) when accessing the page in question.