Prisma Access App inaccessible with error "Not able to initialize Prisma Access management ajax error 400"

Prisma Access App inaccessible with error "Not able to initialize Prisma Access management ajax error 400"

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Created On 10/27/23 02:18 AM - Last Modified 10/30/23 20:34 PM


Symptom


  • Accessing Prisma Access application from Hub (Apps.paloaltonetworks.com).
  • Error message: "Not able to initialize Prisma Access management ajax error 400" is displayed.
ajax 400 error
 
 


Environment


  • Prisma Access 
  • Web-UI


Cause


This is a backend issue and will be solved by the Prisma Access engineering teams.

Resolution


  1. Access Prisma Access status page. This will list out any known global incidents and associated details.  
  2. Contact Palo Alto Networks support by opening a support case if anything is not clear.
  3. If this is a known global issue, follow updates using the Status page otherwise engage Support teams to get further help.


Additional Information


  • When engaging Palo Alto support for these kind of issues, following information would be helpful.
  • Screenshot or screen recording showing the issue and the error.
  • A HAR  file (browser debug) when accessing the page in question. 


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    https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA14u0000008Vd9CAE&lang=en_US&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FKCSArticleDetail

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