Message d’erreur « L’application Prisma Access n’a pas pu se lancer, essayez de passer à un autre locataire ou lancez-la à partir du hub »
6437
Created On 10/26/23 06:19 AM - Last Modified 12/19/23 15:05 PM
Symptom
- L’utilisateur tente d’accéder à https://sase.paloaltonetworks.com/prisma-access
- La page ne parvient pas à se charger avec le message d’erreur suivant : « L’application Prisma Access n’a pas pu se lancer, essayez de passer à un autre locataire ou de la lancer à partir du hub ».
Environment
- Accès Prisma
- WebUI
Cause
- Le https://sase.paloaltonetworks.com/prisma-access est une URL obsolète et n’est plus utilisée.
- Les icônes d’application existantes dans le apps.paloaltonetworks.com pointent déjà vers la nouvelle URL « https://cloud.apps.paloaltonetworks.com/prisma-access »
- Cela fait partie des migrations vers le nouveau gestionnaire unifié Strata Cloud
Resolution
- Remplacez tous les pointeurs d’URL existants de https://sase.paloaltonetworks.com/prisma-access à « https://cloud.apps.paloaltonetworks.com/prisma-access »
- Si l’utilisateur accède à l’application Prisma Access à partir de Hub (Apps.paloaltonetworks.com), aucune action n’est requise car les icônes de l’application ont déjà les URL mises à jour.
Additional Information
- Certains locataires n’ont peut-être pas été migrés vers le gestionnaire cloud Strata (en particulier ceux qui sont gérés par panorama)
- Si la solution ci-dessus échoue, ouvrez un dossier d’assistance avec un fichier Har et une capture d’écran.