Error message "Prisma Access application failed to launch, please try switch to a different tenant or launch from hub"
6459
Created On 10/26/23 06:19 AM - Last Modified 10/26/23 20:43 PM
Symptom
- User tries accessing https://sase.paloaltonetworks.com/prisma-access
- The page fails to load with following error message "Prisma Access application failed to launch, please try switch to a different tenant or launch from hub."
Environment
- Prisma Access
- WebUI
Cause
- The https://sase.paloaltonetworks.com/prisma-access is a deprecated URL and is no longer in use.
- The existing App icons in the apps.paloaltonetworks.com already point to the new URL "https://cloud.apps.paloaltonetworks.com/prisma-access"
- This is part of migrations to new unified Strata Cloud manager
Resolution
- Replace any existing URL pointers from https://sase.paloaltonetworks.com/prisma-access to "https://cloud.apps.paloaltonetworks.com/prisma-access"
- If the user is access the Prisma Access app from Hub (Apps.paloaltonetworks.com), no action is required since the App icons already have the updated URLs.
Additional Information
- Some tenants may not have been migrated to the Strata cloud manager (Specifically those which are panorama managed)
- If the above solution fails, Open a Support case with a Har file and screenshot.