OTP成功後、Panorama が CDL に接続されない

OTP成功後、Panorama が CDL に接続されない

3431
Created On 10/24/23 00:41 AM - Last Modified 01/28/25 06:28 AM


Symptom


  • GUIのステータス: Panorama > クラウドサービス > ステータス (エラー)、緑ではなく灰色で表示
Case#02743025-Panorama-Status.png


Environment


  • パノラマM-200、
  • PAN-OS 10.1.10-h2


Cause


  • パノラマのクラウドプラグインが正しくないか、ポート 444 と 80 が開いていません


Resolution


Check and confirm license and certificates are correct.
  1. Panorama(primary-active)> request license fetch
    License should be fine
  2. Panorama(primary-active)> request plugins cloud_services panorama-certificate delete 
    (Pass)
  3. Panorama(primary-active)> request plugins cloud_services panorama-certificate fetch debug yes otp xxxx 
    (Success)
  4. Panorama(primary-active)> show system state | match custid  
    (The output looks correct)
  • 手順 1 のライセンス取得に失敗した場合は、停止してコンティニューしないでください。ネットワーク接続を確認し、支援が必要な場合はサポートに連絡してください。
  • 上記の手順が正しく機能したら、次のコマンドを使用して問題を修正します。
  1. Panorama(primary-active)> delete license key *key
    
  2. Panorama(primary-active)> request license fetch
    
ポート444と80が開いていることを確認する
  1. Panorama(primary-active)> request plugins cloud_services panorama-certificate delete
    
  2. Panorama(primary-active)>request plugins cloud_services panorama-certificate fetch debug yes otp yyyy
    
  3. Panamaのステータスを再度確認します。GUI: Panama > Cloud Services > Statusで緑色で表示されます。
Case#02743025-Panorama-Status-OK.png


Additional Information







Actions
  • Print
  • Copy Link

    https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA14u0000008VY9CAM&lang=ja&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FKCSArticleDetail

Choose Language