Panorama is not getting connected to CDL after OTP success

Panorama is not getting connected to CDL after OTP success

3395
Created On 10/24/23 00:41 AM - Last Modified 01/28/25 06:28 AM


Symptom


  • Statis of GUI: Panorama > Cloud Services > Status (error) , display grey instead of green
Case#02743025-Panorama-Status.png


Environment


  • Panorama M-200,
  • PAN-OS 10.1.10-h2


Cause


  • Incorrect cloud plug-in for panorama and/or ports 444 and 80 not open


Resolution


Check and confirm license and certificates are correct. 

  1. Panorama(primary-active)> request license fetch
     License should be fine
  2. Panorama(primary-active)> request plugins cloud_services panorama-certificate delete 
    (Pass)
  3. Panorama(primary-active)> request plugins cloud_services panorama-certificate fetch debug yes otp xxxx 
    (Success)
  4. Panorama(primary-active)> show system state | match custid  
    (The output looks correct)
  • If the license fetch of step 1 fails, stop and do not continue. Check network connection and engage Support if assistance is required.
  • Once the above steps work correctly, Use the following commands to fix the issue.
  1. Panorama(primary-active)> delete license key *key
    
  2. Panorama(primary-active)> request license fetch
    

Please ensure that TCP ports "444" and "80" are permitted on any filtering devices between Panorama and the Internet.

 

  1. Panorama(primary-active)> request plugins cloud_services panorama-certificate delete
    
  2. Panorama(primary-active)>request plugins cloud_services panorama-certificate fetch debug yes otp yyyy
    
  3. Verify the Panorama status again by navigating to GUI: Panorama > Cloud Services > Status, and ensure it displays green.

     
Case#02743025-Panorama-Status-OK.png

 



Additional Information





 


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