AutoFocus DNS Security Tab Missing
10774
Created On 07/29/20 23:33 PM - Last Modified 04/09/24 00:00 AM
Symptom
- AutoFocus DNS Security dashboard is unavailable
- When manually navigating to the DNS Security landing page we observe the following message:
You do not have permission to view this page. The content you are trying to access is only available to DNS Security customers. Learn more about AutoFocus licensing options
Environment
- DNS Security and Threat Prevention licensed PAN-OS device active and not expired
- About DNS Security
- Please note AutoFocus license is not required to access the DNS Security Dashboard within AutoFocus
The DNS Security data available to you depends on which license(s) you currently possess. * If you have active DNS Security and AutoFocus licenses, you have full access to all content within the AutoFocus portal. * If you have an active DNS Security license, but no AutoFocus license, you can only access your organization’s DNS statistics data from the DNS Security content tab. Additionally, your AutoFocus search options are limited to IP address and domain searches. * If you have an active AutoFocus license, but no DNS Security license, the DNS Security content tab will not be available in the AutoFocus portal.
Cause
- In some instances, the flags responsible for activating this feature do not update properly
Resolution
- Please open a case with support and provide the email of the user(s) requiring access
Additional Information
- Friendly reminder to always check https://status.paloaltonetworks.com/ for any known impacts to our Cloud Services