CSV「このようなクエリ ジョブがありません」エラーのため、WebGUI 経由でトラフィック ログをエクスポートできません。

CSV「このようなクエリ ジョブがありません」エラーのため、WebGUI 経由でトラフィック ログをエクスポートできません。

19164
Created On 07/17/20 03:09 AM - Last Modified 10/14/25 14:53 PM


Symptom


管理者が CSV WebGUI経由でトラフィックログをファイルにエクスポートすると、以下のような画面に「そのようなクエリジョブはありません」エラーが発生します。
ユーザー追加イメージ
 


Environment


  • PA-3050
  • PAN-OS 8.1.12


Cause


このジョブには時間がかかるため、大量のログがエクスポートされた場合に発生する可能性があります。

Resolution


  1. WebGUI から、トラフィックの>ログ>監視に移動します。
 
  1. 画面の右上を確認します。 「10秒」、30秒または「60秒」がリフレッシュタイマーとして選択されている場合は、リフレッシュタイマーを「手動」に変更します。
ユーザー追加イメージ
  1. ログを再度エクスポートし、その動作を監視します。
  2. 問題が復元されない場合は、「アラーム」アイコンが表示されます。 画面右下に「アラーム」が表示されている場合は、アイコンをクリックします。
ユーザー追加イメージ
  1. ドロップダウン リストから [1 時間ごとに更新] を選択し、[閉じる] をクリックします。
ユーザー追加イメージ
 
  1. ログを再度エクスポートし、その動作を監視します。


Additional Information


以下の手順もこの問題を回避するために機能します。
  • ログを分割するフィルターを変更し、数回エクスポートします。
  • SCPから、または スケジュール ログ のエクスポートを経由して CLI エクスポートします。
参考までに:


Actions
  • Print
  • Copy Link

    https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA14u0000008UtfCAE&lang=ja&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FKCSArticleDetail

Choose Language