Impossible d’exporter traffic log CSV vers via WebGUI, en raison de « Pas d’erreur de travail de requête de ce genre »

Impossible d’exporter traffic log CSV vers via WebGUI, en raison de « Pas d’erreur de travail de requête de ce genre »

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Created On 07/17/20 03:09 AM - Last Modified 10/14/25 14:53 PM


Symptom


Lorsqu’un administrateur a exporté traffic log vers CSV le fichier via WebGUI, l’erreur « Aucun travail de requête de ce genre » n’est appered sur l’écran comme ci-dessous.
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Environment


  • PA-3050
  • PAN-OS 8.1.12


Cause


Il peut être causé lorsque d’énormes quantités de grumes sont exportées, parce que ce travail prendra beaucoup de temps.

Resolution


  1. De WebGUI, rendez-vous sur Monitor > Logs > Traffic.
 
  1. Vérifiez le haut à droite de l’écran. Si « 10 secondes », « 30 secondes » ou « 60 secondes » sont sélectionnées comme mise à jour, changez la mise à jour de la mise à jour en « Manuel ».
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  1. Exportez à nouveau les journaux et surveillez son fonctionnement.
  2. Si le problème n’est pas restauré, vérifiez l’icône « Alarme » est apparue. Si « Alarme » est apparu en bas à droite de l’écran, cliquez sur l’icône.
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  1. À partir de la liste de drop-down, sélectionnez " Actualisez toutes les heures " et cliquez sur Fermer.
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  1. Exportez à nouveau les journaux et surveillez son fonctionnement.


Additional Information


Les étapes ci-dessous s’efforce également d’éviter ce problème.
  • Changez le filtre pour diviser les journaux et exportez-le plusieurs fois.
  • Exportez-le par SCP l’intermédiaire CLI des exportations de journal de calendrier.
Pour votre référence :


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