Das Datenverkehrsprotokoll kann nicht über WebGUI exportiert CSV werden, da der Fehler "Kein solcher Abfrageauftrag" angezeigt wird.
19282
Created On 07/17/20 03:09 AM - Last Modified 10/14/25 14:53 PM
Symptom
Wenn ein Administrator das Datenverkehrsprotokoll über WebGUI in eine Datei exportiert hat, wird der CSV Fehler "Kein solcher Abfrageauftrag" wie unten auf dem Bildschirm angezeigt.
Environment
- PA-3050
- PAN-OS 8.1.12
Cause
Dies kann beim Export einer großen Menge von Protokollen verursacht werden, da dieser Auftrag sehr lange in Anspruch nehmen wird.
Resolution
- Wechseln Sie von WebGUI zu Überwachen > Protokolle > Datenverkehr.
- Überprüfen Sie die obere rechte Seite des Bildschirms. Wenn "10 Sekunden", "30 Sekunden" oder "60 Sekunden" als Aktualisierungszeitgeber ausgewählt ist, ändern Sie den Aktualisierungs-Timer in "Manuell".
- Exportieren Sie Protokolle erneut, und überwachen Sie, wie sie funktionieren.
- Wenn das Problem nicht wiederhergestellt wird, aktivieren Sie das Symbol "Alarm". Wenn "Alarm" unten rechts auf dem Bildschirm angezeigt wird, klicken Sie auf das Symbol.
- Wählen Sie in der Dropdown-Liste "Jede Stunde aktualisieren" aus, und klicken Sie auf Schließen.
- Exportieren Sie Protokolle erneut, und überwachen Sie, wie sie funktionieren.
Additional Information
Die folgenden Schritte funktionieren auch, um dieses Problem zu vermeiden.
- Ändern Sie den Filter, um Protokolle zu teilen, und exportieren Sie ihn mehrmals.
- Exportieren Sie es über oder Planen Von SCP CLI Protokollexporte.
Zu Ihrer Referenz :