Unable to export Traffic log to CSV via WebGUI, due to "No such query job" error

Unable to export Traffic log to CSV via WebGUI, due to "No such query job" error

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Created On 07/17/20 03:09 AM - Last Modified 10/14/25 14:53 PM


Symptom


When an administrator exported Traffic log to CSV file via WebGUI, "No such query job" error is appered on the screen like below.
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Environment


  • PA-3050
  • PAN-OS 8.1.12


Cause


It might be caused when huge amount of logs is exported, because this job will take a long time.

Resolution


  1. From WebGUI, go to Monitor > Logs > Traffic.
 
  1. Check the upper right of the screen. If "10 seconds", "30 seconds" or "60 seconds" is selected as refresh timer, change Refresh timer to "Manual".
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  1. Export logs again, and monitor how it works.
  2. If the issue is not restored, check "Alarm" icon is appeared. If "Alarm" is appeared on the lower right of the screen, click the icon.
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  1. From drop-down list, select "Refresh every hour", and click Close.
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  1. Export logs again, and monitor how it works.


Additional Information


The below steps also works to avoid this issue.

  • Change the filter to divide logs, and export it several times.
  • Export it via SCP from CLI, or Schedule Log Exports.
For your reference : 


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