Bureau 365 Signe in échoue plus GlobalProtect
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Created On 07/10/20 21:54 PM - Last Modified 03/26/21 18:29 PM
Symptom
- Lorsqu’ils sont connectés à GlobalProtect une passerelle, les utilisateurs de Windows 10 voient l’erreur " Nous ne sommes pas en mesure de nous connecter dès maintenant. S’il vous plaît vérifier votre réseau et essayer à nouveau plus tard " lors de la tentative de se connecter à Office 365 applications.
- Il y a des polices de sécurité en place pour permettre à tous les bureaux 365 de la circulation à partir GlobalProtect IP des piscines et aucune séance abandonnée ne sont vus dans les journaux de circulation.
Environment
- Tout PAN-OS .
- Palo Alto Firewall .
- Toutes les versions GlobalProtect d’App sur Microsoft Windows 10.
- Le trafic du bureau 365 est ramené par la GlobalProtect passerelle.
Cause
A la clé du registre a été modifiée à partir du paramètre par défaut de Windows 10.
Resolution
- Ouvrez l’éditeur du registre Windows et accédez au chemin suivant : HKEY_LOCAL_MACHINE\ SYSTEM \CurrentControlSet\services\NlaSvc\Parameters\Internet\EnableActiveProbing
- Le paramètre par défaut est 1 (Activé). Si elle est réglée à 0, changer le réglage à 1 et redémarrer le PC ..