Se produce un error en el inicio de sesión de Office 365 GlobalProtect

Se produce un error en el inicio de sesión de Office 365 GlobalProtect

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Created On 07/10/20 21:54 PM - Last Modified 03/26/21 18:29 PM


Symptom


  • Cuando se conecta a una GlobalProtect puerta de enlace, los usuarios de Windows 10 ven el error " No podemos conectarnos en este momento. Compruebe la red e inténtelo de nuevo más adelante " al intentar iniciar sesión en las aplicaciones de Office 365.
  • Hay policías de seguridad para permitir que todo el tráfico de Office 365 de los GlobalProtect IP grupos y no se vean sesiones caídas en los registros de tráfico.


Environment


  • Cualquier PAN-OS archivo .
  • Palo Alto Firewall .
  • Todas las versiones de GlobalProtect la aplicación en Microsoft Windows 10.
  • El tráfico de Office 365 se tunelizan de nuevo a través de la GlobalProtect puerta de enlace.


Cause


A Clave del Registro se ha cambiado de la configuración predeterminada de Windows 10.

Resolution


  1. Abra el editor del Registro de Windows y vaya a la siguiente ruta de acceso: HKEY_LOCAL_MACHINE\ SYSTEM \CurrentControlSet\services\NlaSvc\Parameters\Internet\EnableActiveProbing
  2. El valor predeterminado es 1 (Habilitado). Si se establece en 0, cambie la configuración a 1 y reinicie el PC ..


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