Prisma Access license activation fails with the error "The selected tenant ([customer-dependent parameter]) already has Prisma Access Edition running".
4073
Created On 04/26/24 06:52 AM - Last Modified 06/01/24 02:57 AM
Symptom
When activating a Prisma Access license, it fails with both of the following errors.
- Panorama is not supported to apply selected licenses,please contact IT team!
- The selected tenant ([customer-dependent parameter]) already has Prisma Access Edition running
Please select a different tenant
Environment
- Prisma Access (Panorama Managed)
- Hub
- tenant service group (TSG)
Cause
- The selected tenant service group (TSG) has an old Prisma Access tenant.
- Multiple Prisma Access tenants are not allowed in one TSG.
Resolution
Select a TSG where there are no Prisma Access tenants.
Additional Information
- Can I activate Prisma Access in TSG that already has another Prisma Access tenant?.
- To delete the old Prisma Access tenant from TSG, Create a Support case with all error messages.