Konfiguriert "Vor der Anmeldung verbinden", aber es funktioniert nicht
Symptom
Verbindung vor der Anmeldung funktioniert nicht wie erwartet
Environment
PAN-OS
Global Protect ist mit "Vor der Anmeldung verbinden" konfiguriert.
Cause
Konfigurieren der Funktion "Vor der Anmeldung verbinden" mit einer nicht unterstützten Funktion.
Nicht unterstützte Funktionen für "Vor der Anmeldung verbinden":
-CBL verwendet keine SSO Anmeldeinformationen
-HTTP Stellvertreter
-Internes Gateway: Es besteht keine Notwendigkeit dafür.
- Manuelles Gateway
-Captive-Portal
-Hip Benachrichtigung
-App Versionserkennung und Upgrade
- Standardbrowser des Systems für SAML - Dies wurde für GlobalProtect Versionen älter als 6.0.4-26 nicht unterstützt.
-Benutzerdefinierte Etiketten für Benutzername und Passwort.
-Andere Plattformen als Windows.
- Voranmeldungs- und Voranmeldeverfahren, dann On-Demand-Verbindungsmethoden
Resolution
Verwenden Sie keine der nicht unterstützten Funktionen zusammen mit Connect Before Logon.
Unterstützte Funktionen für "Vor der Anmeldung verbinden":
-Diese Funktion wird derzeit nur unter Windows 10 unterstützt.
-Der Benutzer kann sich über SAML, , LDAPRadius oder Smartcard authentifizieren GP
-2-Faktor-Authentifizierung wird unterstützt
-Passwort-Update über RADIUS Server wird unterstützt
- Passcode -RSA alle 3 Stile (PINPad, Fob und PINless) werden unterstützt. Der automatische Abruf der Soft-Token (GP 5.1-Funktion) wird jedoch nicht unterstützt.
-Ab 5.2-System-Standard-Browser
für SAML - Ab GlobalProtect GlobalProtect app Version 6.0.4-26