Prisma Cloud Compute: Schreibgeschützte Kontogruppenrolle kann Cluster nicht anzeigen

Prisma Cloud Compute: Schreibgeschützte Kontogruppenrolle kann Cluster nicht anzeigen

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Created On 04/29/22 19:00 PM - Last Modified 07/01/25 21:30 PM


Symptom


  • Benutzer mit der Rolle "Schreibgeschützte Kontogruppe" können Cluster in Compute>Radars>Containern nicht anzeigen oder es fehlen einige Cluster
Cluster können nicht angezeigt werden
 


Environment


  • Prisma Cloud Compute (SaaS)


Cause


Die Cluster können nicht angezeigt werden, da das Cloud-Konto, in dem sie gehostet werden, nicht integriert Prisma Cloud ist und das Cloud-Konto daher nicht in der Cloud-Kontogruppe enthalten ist, die der schreibgeschützten Rolle der Kontengruppe zugeordnet ist. Eine weitere mögliche Ursache ist, dass der Cluster lokal gehostet wird oder von einem anderen Anbieter als AWS, GCPoder Azure gehostet wird.

Resolution


  1. Erstellen Sie eine Kontogruppe oder ändern Sie eine vorhandene Kontogruppe, um die Konto-IDs für die nicht integrierten Konten in dem als solche gekennzeichneten Abschnitt einzuschließen.  Kontengruppe mit nicht integrierten Konto-IDs
  2. Fügen Sie die neu erstellte oder geänderte Kontengruppe der gewünschten Rolle mit der Berechtigung "Schreibgeschützte Kontengruppe" hinzuErstellen einer Rolle für die schreibgeschützte Berechtigung "Kontengruppe"
  3. Für Benutzer, die auch Zugriff auf On-Prem-Cluster oder Cluster benötigen, die von anderen Cloud-Anbietern als AWS, und Azure gehostet werden, GCPaktivieren Sie bitte auch das Kontrollkästchen "On-Prem/Andere Cloud-Anbieter".
 


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