Clusters are not being listed under Radars > Containers in Prisma Cloud Compute Console

Clusters are not being listed under Radars > Containers in Prisma Cloud Compute Console

799
Created On 04/29/22 15:12 PM - Last Modified 06/27/24 03:46 AM


Symptom


  • Clusters are not being listed under Radars > Containers in Prisma Cloud Compute Console
  • The issue is seen with all user roles including Auditor, Account and Cloud Provisioning admin roles.


Environment


  • Prisma Cloud Compute


Cause


  • Clusters that are part of 'Non-Onboarded Account IDs' won't reflect in Radars > Containers.


Resolution


1. Identify the 'Non-Onboarded Account IDs' in your Public Cloud.
2. Create a New Account Group configured specially for Non-Onboarded Account IDs by going to Settings >  Account Groups > Add New Account Group > Non-Onboarded Account IDs.
3. Once all 'Non-Onboarded Account IDs' have been manually entered, Save the Account Group.

Screenshot 2022-04-29 at 10.58.13 PM.png

4. Create a New User Role and Specify the above Account Group in the New Role : Assign roles
5. Assign this New Role to one or more Prisma Cloud Users.
6. The Users should now be able to see all Clusters under 'Radars > Containers' that are part of "Non-Onboarded Account IDs".
 


Additional Information




Actions
  • Print
  • Copy Link

    https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA14u0000004OR0CAM&lang=en_US&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FKCSArticleDetail