Traffic and threat logs not visible on firewall after upgrade to 10.1
3916
Created On 04/27/22 04:32 AM - Last Modified 09/22/23 01:27 AM
Symptom
- Unit upgraded to 10.1 release from an earlier version.
- The traffic log/threat log that is available from the GUI before upgrade will now disappear after upgrade.
Environment
- Palo Alto Firewalls
- Upgrade to 10.1.1 -10.1.3
Cause
An auto-commit improvement change was implemented in which the Disk Quota check was missed causing this issue.
Resolution
- Issue has been addressed under PAN-17918.
- Upgrading to 10.1.4 or later later release will fix the issue.