への接続エラー メッセージGlobalProtect「ネットワーク接続に到達できないか、ポータルが応答していません。 ネットワーク接続を確認して再接続してください」

への接続エラー メッセージGlobalProtect「ネットワーク接続に到達できないか、ポータルが応答していません。 ネットワーク接続を確認して再接続してください」

157248
Created On 04/19/22 18:58 PM - Last Modified 04/23/24 03:51 AM


Symptom


  • GlobalProtect エージェントがポータルに接続できないPC正しい問題を解決できますIPポータル用
  • ブラウザを使用してポータルにアクセスし、エージェントをダウンロードできます。
  • 次のエラー メッセージがGlobalProtectエージェント
The network connection is unreachable or the portal is unresponsive.
Check the network connection and reconnect.


Environment


  • PAN-OS 10.1.4
  • PA-3220
  • GLobalProtect バージョン 5.2.10
  • パスコードを使用してグローバル プロテクトを無効にする


Cause


  • この問題は、パスコードに「<>」文字が含まれている場合に発生します
  • グローバル プロテクト エージェントは、小なり記号および/または大なり記号を持つすべてのものをオープンとして扱いますXML tag、
  • これは〜をひき起こすXML解析エラー
  • これは、GlobalProtectエージェント ログ
04/01/22 03:47:21:932 end tag </u</passcode> not found 
04/01/22 03:47:21:932 end tag </passcode> not found
04/01/22 03:47:21:932 end tag </agent-ui> not found
04/01/22 03:47:21:932 Failed to parse portal config: <?xml version="1.0" encoding="UTF-8" ?>


Resolution


  1. 山かっこ「<」または「>」を使用しないようにパスワードを変更します
  2. これで問題は解決するはずです。
キャプチャー。PNG
 


Additional Information


このような xml 解析エラーの一般的な例を次に示します。
<agent-ui>
<can-save-password>yes</can-save-password>
<passcode>R?2939<u</passcode>

 


Actions
  • Print
  • Copy Link

    https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA14u0000004OAsCAM&lang=ja%E2%80%A9&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FKCSArticleDetail

Choose Language