Message d’erreur lors de la connexion à GlobalProtect « La connexion réseau est inaccessible ou le portail ne répond pas. Vérifiez la connexion réseau et reconnectez-vous »
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Created On 04/19/22 18:58 PM - Last Modified 04/23/24 03:51 AM
Symptom
- GlobalProtect L’agent ne parvient pas à se connecter au portail même s’il PC est en mesure de résoudre le problème correct IP pour le portail
- À l’aide du navigateur, le portail peut être atteint et l’agent peut être téléchargé.
- Le message d’erreur suivant s’affiche sur l’agent GlobalProtect
The network connection is unreachable or the portal is unresponsive.
Check the network connection and reconnect.Environment
- PAN-OS 10.1.4
- PA-3220
- GLobalProtect Version 5.2.10
- Utilisation du mot de passe pour désactiver Global Protect
Cause
- Le problème se produit lorsque le mot de passe a des caractères « <> »
- L’agent Global Protect traite tout ce qui porte le signe Inférieur à et/ou le signe Supérieur à comme un signe ouvert XML tag,
- Cela provoque XML une erreur d’analyse
- Ceci est visible dans les GlobalProtect journaux de l’agent
04/01/22 03:47:21:932 end tag </u</passcode> not found
04/01/22 03:47:21:932 end tag </passcode> not found
04/01/22 03:47:21:932 end tag </agent-ui> not found
04/01/22 03:47:21:932 Failed to parse portal config: <?xml version="1.0" encoding="UTF-8" ?>Resolution
- Changez le mot de passe pour ne pas utiliser les crochets « < » ou « > »
- Cela devrait résoudre le problème.
Additional Information
Voici un exemple général d’une telle erreur d’analyse xml
<agent-ui>
<can-save-password>yes</can-save-password>
<passcode>R?2939<u</passcode>