Fehlermeldung beim Herstellen einer Verbindung zu GlobalProtect "Die Netzwerkverbindung ist nicht erreichbar oder das Portal reagiert nicht. Überprüfen Sie die Netzwerkverbindung und stellen Sie die Verbindung wieder her".
157197
Created On 04/19/22 18:58 PM - Last Modified 04/23/24 03:51 AM
Symptom
- GlobalProtect Agent kann keine Verbindung zum Portal herstellen, obwohl PC er das richtige IP für das Portal auflösen kann
- Über den Browser kann das Portal erreicht und Agent heruntergeladen werden.
- Die folgende Fehlermeldung wird auf dem GlobalProtect Agent angezeigt
The network connection is unreachable or the portal is unresponsive.
Check the network connection and reconnect.Environment
- PAN-OS 10.1.4
- PA-3220
- GLobalProtect Version 5.2.10
- Verwendung des Passcodes zum Deaktivieren von Global Protect
Cause
- Das Problem tritt auf, wenn der Passcode "<>" Zeichen enthält
- Global Protect-Agent behandelt alles mit Kleiner-als-Zeichen und/oder Größer-als-Zeichen als offenes XML tagZeichen.
- Dies verursacht XML einen Analysefehler
- Dies wird in den GlobalProtect Agentenprotokollen angezeigt.
04/01/22 03:47:21:932 end tag </u</passcode> not found
04/01/22 03:47:21:932 end tag </passcode> not found
04/01/22 03:47:21:932 end tag </agent-ui> not found
04/01/22 03:47:21:932 Failed to parse portal config: <?xml version="1.0" encoding="UTF-8" ?>Resolution
- Ändern Sie das Kennwort, um die spitzen Klammern "<" oder ">" nicht zu verwenden
- Dadurch sollte das Problem behoben werden.
Additional Information
Hier ist ein allgemeines Beispiel für einen solchen XML-Analysefehler
<agent-ui>
<can-save-password>yes</can-save-password>
<passcode>R?2939<u</passcode>