Impossible d’exporter SAML les métadonnées d’un profil d’authentification à partir de GUI
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Created On 04/12/22 03:57 AM - Last Modified 05/15/23 09:17 AM
Symptom
- SAML Les métadonnées sont exportées en suivant les étapes décrites dans Exporter les métadonnées SamL (Naccédez à Device > Authentication Profile et cliquez sur le SAML lien Metadata dans la colonne Authentification.
- En raison d'une erreur logicielle dans le , dans la fenêtre Exportation des SAML métadonnées, aucune liste déroulante n'apparaît dans le GUIchamp de saisie lorsque ' ou Nom d'hôte' est sélectionné pour 'IPType'.
Environment
- Pare-feu Palo Alto ou Panorama
- PAN-OS: 10.2.0, 10.1.1-10.1.6, 10.0.x
- SAML Exportation de métadonnées.
Cause
Cela est dû à une erreur logicielle dans le GUIfichier .
Resolution
- La question sera abordée aux paragraphes 10.2.1 et 10.1.7.
- Selon le service pour lequel vous souhaitez exporter SAML des métadonnées, utilisez l’une des commandes ci-dessous pour générer les métadonnées et enregistrer la sortie en tant que XML fichier pour l’importer dans le CLI fournisseur d’identité.
> show sp-metadata captive-portal authprofile <value> ip-hostname <value>
> show sp-metadata global-protect authprofile <value> ip-hostname <value>
> show sp-metadata management authprofile <value> ip-hostname <value> Additional Information
PAN-186957