Unable to export SAML metadata for an Authentication Profile from GUI
16072
Created On 04/12/22 03:57 AM - Last Modified 08/20/22 03:29 AM
Symptom
- SAML metadata is exported using steps in Export SamL Metadata (Nnavigate to Device > Authentication Profile and click the SAML Metadata link in the Authentication column.
- Due to a software error in the GUI, when in the SAML Metadata Export window, no drop-down list will appear in the input field when 'IP or Hostname' is selected for 'Type'.
Environment
- Palo Alto Firewalls or Panorama
- PAN-OS: 10.2.0, 10.1.1-10.1.6, 10.0.x
- SAML Metadata export.
Cause
This is caused by a software error in the GUI.
Resolution
- Issue will be addressed in 10.2.1, 10.1.7.
- Depending on the service for which you want to export SAML metadata, use either one of the CLI commands below to output the metadata and save the output as an XML file for import to Identity Provider.
> show sp-metadata captive-portal authprofile <value> ip-hostname <value>
> show sp-metadata global-protect authprofile <value> ip-hostname <value>
> show sp-metadata management authprofile <value> ip-hostname <value> Additional Information
PAN-186957