WildFire L’onglet Rapport d’analyse n’affiche aucune information avec l’erreur « Refus de connexion »
8697
Created On 03/30/22 19:54 PM - Last Modified 04/23/24 03:48 AM
Symptom
- Lorsque vous cliquez sur l’icône Detailed Log View et cliquez sur l’onglet WildFire Rapport d’analyse , nous obtenons une icône d’erreur indiquant « refusé de se connecter »
Environment
- PAN-OS 9.1.13, 10.0.8, 10.1.6, 10.2.0
- WildFire Onglet Rapport d’analyse
Cause
Le problème est dû au fait que x-frame-options est défini sur refuser, de sorte que le rapport ne peut pas s’afficher WF dans l’iframe. Cela est dû àPAN-183826
Resolution
Résolu dans PAN-OS 9.1.14,10.0.9, 10.1.7, 10.2.1
Solution :
- Clic droit sur l’icône.
- Cliquez sur Afficher la source de l’image.
- Supprimer view-source :
- Entrez