WildFire Analysis Report tab not showing any information with error "refused to connect"
8669
Created On 03/30/22 19:54 PM - Last Modified 04/23/24 03:48 AM
Symptom
- When clicking Detailed Log View icon and clicking WildFire Analysis Report tab we get error icon stating "refused to connect"
Environment
- PAN-OS 9.1.13, 10.0.8, 10.1.6, 10.2.0
- WildFire Analysis Report tab
Cause
The issue is because the x-frame-options is set to deny so the WF report is unable to display within the iframe. This is due to PAN-183826
Resolution
Resolved in PAN-OS 9.1.14,10.0.9, 10.1.7, 10.2.1
WorkAround:
- Right click the icon.
- Click View frame source.
- Remove view-source:
- Enter