Panorama WEB-UI not accessable due to the error "500 INTERNAL SERVER" or "403 Forbidden"

Panorama WEB-UI not accessable due to the error "500 INTERNAL SERVER" or "403 Forbidden"

23783
Created On 03/30/22 19:51 PM - Last Modified 04/23/24 03:47 AM


Symptom


  • When trying to access the Panorama WEB-UI, The page will display either a "403 Forbidden" error or "500 INTERNAL SERVER" error.
  • While accessing the CLI, an error message is seen  "Critical processes (configd) are down. Please try again later."


Environment


  • Any Panorama.
  • PAN-OS 10.1.0 till 10.1.5


Cause


This is due to the process running out of file descriptors.

Resolution


  1. This issue fixed in PAN-OS 10.1.6 and 10.2.0 or later versions under PAN-187829. Refer PAN-OS Addressed Issues 
  2. The workaround is to restart the backend cms webserver process from the Panorama CLI. This will reset the web backend process for Panorama.
 debug software restart process web-backend-cms
Note: "web-backend-cms"  is the Web backend server process for Panorama


Actions
  • Print
  • Copy Link

    https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA14u0000004NsFCAU&lang=en_US%E2%80%A9&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FKCSArticleDetail&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FKCSArticleDetail

Choose Language