Registro del sistema: "Se ha alcanzado el límite diario de captura de paquetes (directorio application/xxxxxx, limit 131072)"

Registro del sistema: "Se ha alcanzado el límite diario de captura de paquetes (directorio application/xxxxxx, limit 131072)"

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Created On 03/30/22 07:08 AM - Last Modified 04/11/23 01:21 AM


Symptom


  • Supervise > registro del sistema que muestra que se ha alcanzado el "Límite diario de captura de paquetes (aplicación de directorio/xxxxxx, límite 131072)"
  • En Supervisar > captura de paquetes, no hay ninguna captura de paquetes habilitada 
  • Al verificar la configuración de la aplicación desde CLI puede ver que "captura desconocida" está habilitado.
admin@SUBISU-PA> show running application setting | match "Unknown capture"
Unknown capture               : on
  • Hay muchas aplicaciones desconocidas en el entorno del cliente


Environment


  • Palo Alto Networks Firewall


Cause


Dado que hay muchas aplicaciones "Desconocidas" y debido a la siguiente configuración en el , está alcanzando el firewalllímite diario de captura de paquetes.

Resolution


Hay dos opciones para resolver el problema:
  1. Anule app toda la aplicación desconocida.
    1. Anulación de la aplicación
  2. O desactívelo desde el CLI
> configure
# run show running application setting | match "Unknown capture"
  Unknown capture               : on
# set deviceconfig setting application dump-unknown off
# commit                                               
Verifique los cambios.
# run show running application setting | match "Unknown capture"
  Unknown capture               : off
# exit    
    Nota: Esta configuración también se puede cambiar en modo operativo, pero no es persistente reiniciar.


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