Systemprotokoll: "Tägliches Limit für die Paketerfassung (Verzeichnis application/xxxxxx, Limit 131072) wurde erreicht"
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Created On 03/30/22 07:08 AM - Last Modified 04/11/23 01:21 AM
Symptom
- Überwachen Sie > Systemprotokoll , das anzeigt, dass das Limit für die tägliche Paketerfassung (Verzeichnis application/xxxxxx, Limit 131072) erreicht wurde"
- Unter "Überwachen > Paketerfassung" ist keine Paketerfassung aktiviert
- Wenn Sie die Anwendungseinstellung CLI überprüfen, können Sie sehen, dass "unbekannte Aufnahme" aktiviert ist.
admin@SUBISU-PA> show running application setting | match "Unknown capture" Unknown capture : on
- Es gibt viele unbekannte Anwendungen in der Kundenumgebung
Environment
- Palo Alto Networks Firewall
Cause
Da es viele "Unbekannte" Anwendungen gibt und aufgrund der folgenden Einstellung auf dem firewallerreicht es das tägliche Paketerfassungslimit.
Resolution
Es gibt zwei Möglichkeiten, das Problem zu beheben:
- Beide überschreiben die gesamte unbekannte app Anwendung.
- Oder schalten Sie es aus dem CLI
> configure
# run show running application setting | match "Unknown capture"
Unknown capture : on
# set deviceconfig setting application dump-unknown off
# commit
Überprüfen Sie die Änderungen.
# run show running application setting | match "Unknown capture"
Unknown capture : off
# exit
Hinweis: Diese Einstellung kann auch im Betriebsmodus geändert werden, ist jedoch nicht persistent für den Neustart.