Prisma SD-WAN ION device not allocated to Customer Tenant
5949
Created On 03/25/22 05:21 AM - Last Modified 07/12/24 16:45 PM
Symptom
Prisma SD-WAN ION serial number not available in Customer Tenant portal under section Unclaimed Device.
Environment
Prisma SD-WAN Customer Portal
Cause
Prisma SD-WAN ION new device and RMA replacement device are not allocated to customer tenant portal before delivering device to customer.
Resolution
Prisma SD-Wan should be activated via the magic link email sent to the contact person on the Order.
Activate and Launch Prisma SD-Wan
Contact Support to create a technical case if you hit any error and provide the following information.
- Prisma SD-WAN (ION/CloudGenix) Serial Number
- Purchase Order
- Tenant ID / TSG ID
- Device Type > New or RMA replacement