Prisma Cloud Calcul : WildFire erreurs dans CI les analyses d’images
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Created On 03/10/22 23:04 PM - Last Modified 01/14/26 21:37 PM
Symptom
Les erreurs suivantes sont présentes dans la sortie de la console à partir de l’analyse des images twistcli ou dans les journaux defender des analyses du registre :
- « Impossible d’interroger wildfire le fichier /..: wildfire le client dépasse la capacité maximale en attente 20, requête abandonnée »
- « Echec de la recherche wildfire du fichier /...: requête expirée ».
Ceux-ci indiquent que l’image a:
- De nombreux binaires compilés personnalisés ne sont pas connectés aux packages et seront donc envoyés à WildFire pour analyse.
- A Le fichier envoyé à pour analyse a pris plus de 15 minutes pour parvenir à WildFire un verdict, de sorte que la requête a expiré.
Environment
- Prisma Cloud Calcul (SaaS)
- Prisma Cloud Compute Edition (Auto-hébergé) 21.04 ou version ultérieure
Cause
- La WildFire limite de service au nombre de fichiers qui peuvent être en attente d’un verdict est de 20 fichiers, lorsque cette limite est dépassée, la requête est supprimée.
- Le WildFire service a un délai d’attente de 15 minutes en place lors de l’attente d’un verdict pour un seul fichier, après l’expiration de la requête.
Resolution
Voici quelques options :
- Désactivez « Télécharger des fichiers avec des verdicts inconnus vers WildFire» à partir de Gérer > système > WildFire dans la section Configuration avancée. Cela ne téléchargera aucun fichier vers WildFire pour le verdict tout en conservant certains des avantages pour les verdicts instantanés à partir de fichiers connus.
- Désactivez « Activer les CI contrôles de conformité » sous Gérer > système > WildFire. Cela désactivera toute WildFire numérisation d’images CI .
Additional Information
Documentation sur WildFire