Prisma Cloud Computar: WildFire errores en CI los escaneos de imágenes
847
Created On 03/10/22 23:04 PM - Last Modified 01/14/26 21:37 PM
Symptom
Los siguientes errores están presentes en la salida de la consola del escaneo de imágenes twistcli o en los registros de defender de los escaneos del registro:
- "Error al consultar wildfire el archivo /..: wildfire el cliente supera la capacidad máxima pendiente 20, se descartó la consulta"
- "Error al consultar wildfire el archivo /...: consulta caducada".
Estos indican que la imagen tiene:
- Muchos binarios compilados personalizados no están conectados a paquetes y, por lo tanto, se enviarán para WildFire su análisis.
- A El archivo enviado a para su análisis tardó más de 15 minutos en llegar a WildFire un veredicto, por lo que la consulta expiró.
Environment
- Prisma Cloud Cómputo (SaaS)
- Prisma Cloud Compute Edition (Autohospedado) 21.04 o posterior
Cause
- El WildFire límite de servicio para el número de archivos que pueden estar pendientes de un veredicto es de 20 archivos, cuando se excede este límite, la consulta se elimina.
- El WildFire servicio tiene un tiempo de espera de 15 minutos cuando se espera un veredicto para un solo archivo, luego la consulta caduca.
Resolution
Las siguientes son algunas opciones:
- Desactive "Cargar archivos con veredictos desconocidos a WildFire" en > > Administrar WildFire sistema en la sección Configuración avanzada. Esto no cargará ningún archivo para WildFire el veredicto mientras conserva algunos de los beneficios de los veredictos instantáneos de archivos conocidos.
- Desactive "Habilitar CI comprobaciones de cumplimiento" en Administrar > sistema > WildFire. Esto deshabilitará todo el WildFire escaneo de CI imágenes.
Additional Information
Documentación sobre WildFire