Prisma Cloud Compute: WildFire Fehler bei CI Bildscans
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Created On 03/10/22 23:04 PM - Last Modified 01/14/26 21:37 PM
Symptom
Die folgenden Fehler sind entweder in der Konsolenausgabe des Twistcli-Image-Scans oder in den Defender-Protokollen von Registrierungsscans vorhanden:
- "Fehler beim Abfragen wildfire der Datei /..: wildfire Client überschreitet die maximale ausstehende Kapazität 20, Abfrage verworfen"
- "Fehler bei der Abfrage der Datei /...: Abfrage wildfire abgelaufen".
Diese weisen darauf hin, dass das Bild Folgendes aufweist:
- Viele benutzerdefinierte kompilierte Binärdateien sind nicht mit Paketen verbunden und werden daher zur Analyse an WildFire
- A Die Datei, die zur Analyse an gesendet wurde, brauchte mehr als das 15-minütige Timeout, um ein Urteil zu erhalten, sodass die WildFire Abfrage abgelaufen ist.
Environment
- Prisma Cloud Compute (SaaS)
- Prisma Cloud Compute Edition (Selbst gehostet) 21.04 oder höher
Cause
- Das WildFire Dienstlimit für die Anzahl der Dateien, für die ein Urteil ausstehen kann, beträgt 20 Dateien, wenn dieses Limit überschritten wird, wird die Abfrage verworfen.
- Der WildFire Dienst verfügt über ein 15-minütiges Timeout, wenn auf ein Urteil für eine einzelne Datei gewartet wird, danach ist die Abfrage abgelaufen.
Resolution
Im Folgenden sind einige Optionen aufgeführt:
- Deaktivieren Sie die Option "Dateien mit unbekannten Urteilen hochladen nach WildFire" im > " System >verwalten WildFire " im Abschnitt "Erweiterte Konfiguration". Dadurch werden keine Dateien zur Beurteilung hochgeladen WildFire , während einige der Vorteile für sofortige Urteile aus bekannten Dateien beibehalten werden.
- Deaktivieren Sie die Option "Compliance-Prüfungen aktivierenCI" unter > System verwalten > WildFire. Dadurch wird das WildFire Scannen nach CI Bildern deaktiviert.
Additional Information
Dokumentation zu WildFire