Unable to implement Device Security security with "Device Security Security Subscription - Doesn't Require Data Lake" license

Unable to implement Device Security security with "Device Security Security Subscription - Doesn't Require Data Lake" license

2013
Created On 03/01/22 21:23 PM - Last Modified 06/12/25 03:07 AM


Symptom




Environment


  • PanOs 9.1 and above
  • Firewalls not managed by Panorama
  • Device Security Security Subscription - Doesn't Require Data Lake


Cause


Missing cortex data lake license of 0 TB capacity on the licensing server

Resolution


  1. Check your customer portal and make sure that the following valid license shows up under your firewall licenses:
Cortex data lake.
if that license is tied up to your firewall serial number and is still valid then proceed to 2 otherwise skip to 3.
  1. Fetch that license from your firewall 
click Device > Licenses , and then select "Retrieve license keys from license server"
once that logging service license is retrieved on the firewall you can then proceed with steps 4 and onward from the document below:
Prepare Your Firewall for Device Security Security
  1. Contact our support team as they need to help you fix this problem on the licensing server back-end.


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