Unable to implement Device Security security with "Device Security Security Subscription - Doesn't Require Data Lake" license
2013
Created On 03/01/22 21:23 PM - Last Modified 06/12/25 03:07 AM
Symptom
- No cortex data lake widget under Device> Setup> Management
- Unable to import the PSK to the firewall.
- Steps 1 and 2 were completed from Prepare Your Firewall for Device Security Security but unable to proceed further.
Environment
- PanOs 9.1 and above
- Firewalls not managed by Panorama
- Device Security Security Subscription - Doesn't Require Data Lake
Cause
Missing cortex data lake license of 0 TB capacity on the licensing server
Resolution
- Check your customer portal and make sure that the following valid license shows up under your firewall licenses:
Cortex data lake.
if that license is tied up to your firewall serial number and is still valid then proceed to 2 otherwise skip to 3.
if that license is tied up to your firewall serial number and is still valid then proceed to 2 otherwise skip to 3.
- Fetch that license from your firewall
click Device > Licenses , and then select "Retrieve license keys from license server"
once that logging service license is retrieved on the firewall you can then proceed with steps 4 and onward from the document below:
Prepare Your Firewall for Device Security Security
once that logging service license is retrieved on the firewall you can then proceed with steps 4 and onward from the document below:
Prepare Your Firewall for Device Security Security
- Contact our support team as they need to help you fix this problem on the licensing server back-end.