Prisma Cloud Portal fails to load with "Internal Server Error(500)"

Prisma Cloud Portal fails to load with "Internal Server Error(500)"

13753
Created On 02/24/22 08:26 AM - Last Modified 02/25/22 11:57 AM


Symptom


Prisma Cloud Portal displays "Internal Server Error(500)" while logging in and accessing Menu items. 
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Environment


  • Prisma Cloud Enterprise Edition (SaaS)


Cause


  • During platform scheduled maintenance, intermittent failures across services may be noticed with "Internal Server Error (500)"  as the platform gets upgraded. 
  • This is expected behaviour during maintenance. 


 


Resolution


  • Check for in-progress Scheduled Maintenance here: PaloAlto Schedule Maintenance.
  • If the scheduled maintenance is in progress for the region/stack you are hosted, wait for it to complete. 
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  • The status will be updated as "Completed" after the completion of maintenance activity.
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Post maintenance activity completion, perform the following:
  • Clear browser cache. 
  • Delete browser cookies. 
  • Try an alternate browser or machine.
If the issue still persists, open a Technical Support Case with TAC.


Additional Information




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    https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA14u0000004NKwCAM&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FKCSArticleDetail

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