Prisma Cloud Portal fails to load with "Internal Server Error(500)"
9974
Created On 02/24/22 08:26 AM - Last Modified 02/25/22 11:57 AM
Symptom
Prisma Cloud Portal displays "Internal Server Error(500)" while logging in and accessing Menu items.
Environment
- Prisma Cloud Enterprise Edition (SaaS)
Cause
- During platform scheduled maintenance, intermittent failures across services may be noticed with "Internal Server Error (500)" as the platform gets upgraded.
- This is expected behaviour during maintenance.
Resolution
- Check for in-progress Scheduled Maintenance here: PaloAlto Schedule Maintenance.
- If the scheduled maintenance is in progress for the region/stack you are hosted, wait for it to complete.
- The status will be updated as "Completed" after the completion of maintenance activity.
Post maintenance activity completion, perform the following:
- Clear browser cache.
- Delete browser cookies.
- Try an alternate browser or machine.
Additional Information
- Subscribe here to Track Prisma Cloud Status and Maintenance Activity In A Particular Region: How Can I Track Prisma Cloud Status and Maintenance Activity In A Particular Region?