默认策略标记为“已被 template@redlock.io 删除” Prisma Cloud
4447
Created On 02/22/22 11:34 AM - Last Modified 03/02/23 03:37 AM
Symptom
- Prisma Cloud 平台升级后,默认策略显示为“已于 <日期> 由 template@redlock.io 删除”。
Environment
- Prisma Cloud 企业版(SaaS版)
Cause
- 在平台升级过程中,很少Prisma Cloud作为调查的一部分,可以删除默认策略以减少收到的警报数量。
- 政策的变化(新的和删除的)发布在这里:Prisma Cloud发行说明。
Resolution
- 可以按照以下步骤为已删除的策略创建自定义策略:
第2步:提供Policy姓名,Policy亚型和严重性。 点击下一步
步骤 3 :选择“保存的搜索”。 从下拉列表中搜索已删除的默认值policy并选择它。 它将以“ _RL “ 在最后。 点击下一步
步骤4:添加合规性标准和补救措施。 点击保存
第 5 步:导航回策略并确认创建的自定义policy已上市
第 6 步:等待下一次扫描生成警报。
了解更多信息:
- Github - 所有默认政策与Prisma Cloud版本。
- 注:请选择Prisma Cloud列出相应策略的版本。
Additional Information
- 这些已删除策略的所有现有警报都得到AUTO-RESOLVED升级后。
- 如果警报仍处于打开状态,请等待升级完成所有堆栈(例如:app2,app .sg 等)。
- 升级完成后,将自动解决已删除策略的打开警报。
- PaloAlto 状态页面- 预定的升级状态。
- 展望未来——计划更新于Prisma Cloud- 了解下一版本的计划。 请注意,列出的详细信息和功能只是预览,实际发布日期可能会发生变化。