で「template@redlock.io によって削除された」とマークされたデフォルト ポリシー Prisma Cloud

で「template@redlock.io によって削除された」とマークされたデフォルト ポリシー Prisma Cloud

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Created On 02/22/22 11:34 AM - Last Modified 03/02/23 03:37 AM


Symptom


  • Prisma Cloud デフォルトのポリシーは、プラットフォームのアップグレード後に「<Date> によって template@redlock.io によって削除されました」と表示されます。
 
スクリーンショット 2022 年 2 月 25 日 4.51.03PM .png


Environment


  • Prisma Cloud Enterprise Edition (SaaS版)


Cause


  • プラットフォームのアップグレード中、Prisma Cloud受信するアラートの数を減らすための調査の一環として、既定のポリシーが削除される場合があります。
  • ポリシーの変更 (新規および削除) は、次の場所で公開されます。Prisma Cloudリリースノート。


 


Resolution


  • 以下の手順に従って、削除されたポリシーのカスタム ポリシーを作成できます。
ステップ1 : のPrisma Cloudコンソール、[ポリシー] > [追加] に移動しますPolicy> 設定/ネットワークを選択policy

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ステップ2:提供するPolicy名前、Policyサブタイプと重大度。 [次へ] をクリックします

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ステップ 3 : 「保存された検索」を選択します。 ドロップダウンから、削除されたデフォルトを検索しますpolicy選択します。 末尾に「」が付きます_RL " 最後に。 [次へ] をクリックします

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ステップ 4:コンプライアンス基準と是正を追加します。 [保存] をクリックします

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ステップ 5:ポリシーに戻り、作成されたカスタムを確認しますpolicy記載されています

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ステップ 6:次のスキャンでアラートが生成されるまで待ちます。

詳細については:
  • ギットハブ- すべてのデフォルト ポリシーPrisma Cloudバージョン。
  • 注: を選択してくださいPrisma Cloudそれぞれのポリシーを一覧表示するバージョン。
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Additional Information


  • これらの削除されたポリシーの既存のアラートはすべて取得されますAUTO-RESOLVEDアップグレード後。
  • アラートがまだ開いている場合は、すべてのアップグレードが完了するまで待ちます。スタック(例: app2、app .sg など)。
  • アップグレードが完了すると、削除されたポリシーのオープン アラートが自動解決されます。
詳細については、次を参照してください。


Actions
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