Les clients Linux Global Protect ne peuvent pas se connecter via SAML après la mise à niveau de Prisma Access Dataplane

Les clients Linux Global Protect ne peuvent pas se connecter via SAML après la mise à niveau de Prisma Access Dataplane

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Created On 02/16/22 03:17 AM - Last Modified 01/07/25 18:26 PM


Symptom


  • Le client Global Protect sur Linux ne peut plus se connecter à Prisma Access après la mise à niveau du plan de données .
  • Aucun problème observé avec les clients Windows ou Mac.
  • Si l'authentification est modifiée de SAML à autre chose, l' utilisateur Linux peut se connecter maintenant.
  • Les utilisateurs ont pu se connecter jusqu'à ce que le plan de données Prisma Access soit mis à niveau vers la version 10.0.8 ou supérieure.
  • L'échec est observé au stade de pré- connexion avec la passerelle.
  • L'erreur observée du côté de utilisateur est « Passerelle Royaume-Uni : la connexion réseau est inaccessible ou la passerelle ne répond pas. Vérifiez la connexion réseau et reconnectez-vous »


Environment


  • Client Global Protect 5.3.1 ou inférieur exécuté sur un environnement Linux pris en charge .
  • Prisma Access 2.2 ou supérieur avec plan de données 10.0.8
  • Méthode d'authentification utilisant le langage SAML (Security Assertion Markup Language)


Cause


Problème de logiciel.

Resolution


1 : Pour résoudre le problème, mettez à niveau le client Global Protect vers la version 5.3.2/6.0 ou supérieure. (Recommandé)
Ou
2 : Changez la méthode d’authentification de SAML à autre chose.
3 : Aucune modification requise pour les clients Mac ou Windows.


Additional Information


  • Vérifiez les journaux suivants pour isoler davantage le problème. Le fichier journal à vérifier est PanGPS.log
  • Le fichier est disponible dans le cadre du bundle de journaux Global Protect. Reportez-vous à l'article ci-dessous pour obtenir de l'aide sur la manière de générer le fichier de journaux Global Protect.
  • La présentation de la mise à niveau du plan de données fournit des informations sur le fonctionnement de la mise à niveau du plan de données.
:577 Debug(3458): ----Gateway Pre-login starts----
:834 Error(1026): pan_process_responder returns NULL!
:835 Debug( 230): Error querying OCSP responder
:835 Error( 278): Failed to query OCSP responsder
:835 Error( 295): [OCSP] The result of Certificate status query is unavailable. 
:835 Debug(1393): ocsp parse result=-1, status=3
:835 Info (1421): pan_ocsp_parse_response() failed
:856 Debug( 288): certIssuer=(null)
:856 Debug( 788): SSL connecting to 137.83.209.110
:988 Debug( 931): SSL_read() no data, closed. error=error:00000005:lib(0):func(0):DH lib.  
:989 Debug(3851): Failed to pre-login to the gateway gb-customer.gw.gpcloudservice.com


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