Los clientes de Linux Global Protect no pueden conectarse mediante SAML después de la actualización de Prisma Access Dataplane
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Created On 02/16/22 03:17 AM - Last Modified 01/07/25 18:27 PM
Symptom
- El cliente Global Protect en Linux ya no puede conectarse a Prisma Access después de la actualización del plano de datos .
- No se observaron problemas con los clientes Windows o Mac.
- Si se cambia la autenticación de SAML a cualquier otra, el usuario de Linux puede conectarse ahora.
- Los usuarios pudieron conectarse hasta que el plano de datos de Prisma Access se actualizó a 10.0.8 o superior.
- El fallo se observa en la etapa previa al inicio de sesión con la puerta de enlace.
- El error observado en el extremo del usuario es "Puerta de enlace del Reino Unido: la conexión de red no es accesible o la puerta de enlace no responde. Verifique la conexión de red y vuelva a conectarse".
Environment
- Cliente Global Protect 5.3.1 o anterior ejecutándose en un entorno Linux compatible .
- Prisma Access 2.2 o superior con plano de datos 10.0.8
- Método de autenticación mediante lenguaje de marcado de confirmación de seguridad (SAML)
Cause
Problema de software.
Resolution
1: Para solucionar el problema, actualice el cliente de Global Protect a la versión 5.3.2/6.0 o superior. (Recomendado)
O
2: Cambie el método de autenticación de SAML a otro.
3: No se requieren cambios para clientes Mac o Windows.
Additional Information
- Consulte los siguientes registros para aislar mejor el problema. El archivo de registro que debe consultar es PanGPS.log
- El archivo está disponible como parte del paquete de registros de Global Protect. Consulta el artículo a continuación para obtener ayuda sobre cómo generar el archivo de registros de Global Protect.
- Descripción general de la actualización del plano de datos proporciona información sobre cómo funciona la actualización del plano de datos
:577 Debug(3458): ----Gateway Pre-login starts----
:834 Error(1026): pan_process_responder returns NULL!
:835 Debug( 230): Error querying OCSP responder
:835 Error( 278): Failed to query OCSP responsder
:835 Error( 295): [OCSP] The result of Certificate status query is unavailable.
:835 Debug(1393): ocsp parse result=-1, status=3
:835 Info (1421): pan_ocsp_parse_response() failed
:856 Debug( 288): certIssuer=(null)
:856 Debug( 788): SSL connecting to 137.83.209.110
:988 Debug( 931): SSL_read() no data, closed. error=error:00000005:lib(0):func(0):DH lib.
:989 Debug(3851): Failed to pre-login to the gateway gb-customer.gw.gpcloudservice.com