Impossible de se connecter au serveur de messagerie configuré sous Profil de serveur après la mise à niveau vers la version 10.0.4

Impossible de se connecter au serveur de messagerie configuré sous Profil de serveur après la mise à niveau vers la version 10.0.4

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Created On 01/27/22 17:30 PM - Last Modified 05/15/23 09:21 AM


Symptom


  • Impossible de se connecter firewall au serveur smtp.


Environment


  • L’itinéraire de service pour SMTP se fait via l’interface MGMT
  • Le serveur proxy est configuré sous Route de service
  • Mise à niveau Firewall de PAN-OS la version 10.0.1 vers la version 10.0.4


Cause


Changement de comportement à partir de la version 10.0 OS , la prise en charge du proxy pour la fonctionnalité SMTP a été introduite, ce qui signifie que si vous configurez un serveur proxy sous Device-> Setup-> Services -> serveur proxy, la FW connexion au serveur de messagerie passera par le serveur proxy.

Resolution


Effectuez une mise à niveau vers les versions 10.0.8 et 10.1.5 et ultérieures pour avoir la possibilité d’activer ou de désactiver ce comportement avec le correctif logiciel Avec ce correctif PAN-168890
:
  • SNMP ne se connectera pas au proxy par défaut.
  • Pour activer le proxy pour SNMP , vous devez émettre la commande:
    debug use-proxy-for-email-server <disabled|enabled|show>


Additional Information


PAN-168890  A CLI a été ajoutée pour résoudre un problème où un serveur proxy configuré pour un itinéraire de service était automatiquement appliqué à l’itinéraire de service du serveur de messagerie.
 


Actions
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