No se puede conectar al servidor de correo electrónico configurado en Perfil de servidor después de actualizar a 10.0.4
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Created On 01/27/22 17:30 PM - Last Modified 05/15/23 09:21 AM
Symptom
- No se puede conectar firewall al servidor smtp.
Environment
- La ruta de servicio para SMTP es a través de la interfaz MGMT
- El servidor proxy está configurado en Ruta de servicio
- Actualizado Firewall de PAN-OS 10.0.1 a 10.0.4
Cause
Cambio en el comportamiento a partir de la versión 10.0 OS , se introdujo el soporte de proxy para la función SMTP, lo que significa que si configura un servidor proxy en Device-> Setup-> Services -> servidor proxy, la FW conexión al servidor de correo electrónico pasará por el servidor proxy.
Resolution
Actualice a 10.0.8 y 10.1.5 y posteriores para tener la opción de habilitar o deshabilitar este comportamiento con la corrección PAN-168890
de software Con esta corrección:
- SNMP no se conectará al proxy de forma predeterminada.
- Para habilitar el proxy para SNMP usted tiene que emitir el comando:
debug use-proxy-for-email-server <disabled|enabled|show>
Additional Information
PAN-168890 A CLI Se agregó un comando para solucionar un problema en el que un servidor proxy configurado para una ruta de servicio se aplicaba automáticamente a la ruta de servicio del servidor de correo electrónico.