Nach dem Upgrade auf 10.0.4 kann keine Verbindung zum E-Mail-Server hergestellt werden, der unter Serverprofil konfiguriert ist

Nach dem Upgrade auf 10.0.4 kann keine Verbindung zum E-Mail-Server hergestellt werden, der unter Serverprofil konfiguriert ist

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Created On 01/27/22 17:30 PM - Last Modified 05/15/23 09:21 AM


Symptom


  • Es kann keine Verbindung zum SMTP-Server hergestellt firewall werden.


Environment


  • Die Serviceroute für SMTP erfolgt über die MGMT-Schnittstelle
  • Der Proxy-Server ist unter Serviceroute konfiguriert.
  • Upgrade Firewall von PAN-OS 10.0.1 auf 10.0.4


Cause


Änderung des Verhaltens ab Version 10.0 OS wurde die Proxy-Unterstützung für die SMTP-Funktion eingeführt, d.h. wenn Sie einen Proxy-Server unter Device-> Setup-> Services -> Proxy-Server konfigurieren, wird die FW Verbindung zum E-Mail-Server über den Proxy-Server hergestellt.

Resolution


Führen Sie ein Upgrade auf 10.0.8 und 10.1.5 und höher durch, um die Möglichkeit zu haben, dieses Verhalten mit dem Software-Fix zu aktivieren oder zu deaktivieren Mit diesem FixPAN-168890
:
  • SNMP Standardmäßig wird keine Verbindung zum Proxy hergestellt.
  • Um den Proxy zu SNMP aktivieren, müssen Sie den folgenden Befehl ausführen:
    debug use-proxy-for-email-server <disabled|enabled|show>


Additional Information


PAN-168890  A CLI wurde hinzugefügt, um ein Problem zu beheben, bei dem ein konfigurierter Proxyserver für eine Dienstroute automatisch auf die E-Mail-Server-Dienstroute angewendet wurde.
 


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