エラー: 「アカウントを確認できませんでした。 期限切れのため、機能/ライセンス チェックを完了できませんでした」Panorama証明書

エラー: 「アカウントを確認できませんでした。 期限切れのため、機能/ライセンス チェックを完了できませんでした」Panorama証明書

32961
Created On 01/19/22 03:03 AM - Last Modified 03/02/23 02:26 AM


Symptom


  • Panorama すべての有効なライセンスが存在しますが、アカウントの検証は依然として「アカウントの検証に失敗しました。 機能/ライセンスのチェックを完了できませんでした」.
  • 期限切れの古いライセンスがPanorama.
  • 更新サーバーからライセンスを取得できます。

 



Environment


  • Prisma Access (Panorama Managed)
  • プラグイン
  • PAN-OS 9.1、10.0、10.1
  • 管理、ライセンス


Cause


エラー「アカウントを確認できませんでした。 機能/ライセンス チェックを完了できませんでした」というメッセージが表示される場合Panoramaで確認したところ、証明書の有効期限が切れていました。CLI .

 



Resolution


手順:
  1. アクセスPanorama経由CLI.
  2. 以下のコマンドを実行して、Panorama証明書の有効期限。
show plugins cloud_services panorama-certificate status
  1. もしPanorama-証明書の有効期限が切れています。以下のコマンドを使用して、既存の期限切れの証明書を削除してください。
request plugins cloud_services panorama-certificate delete
  1. ライセンス機能を確認して取得します。
debug plugins cloud_services prisma-access license-capabilities show
debug plugins cloud_services prisma-access license-capabilities fetch
  1. 証明書を再度取得すると、アカウントを正常に確認できるはずです。
request plugins cloud_services panorama-certificate fetch otp <OTP_KEY_FROM_SUPPORT_PORTAL>

 




 


Actions
  • Print
  • Copy Link

    https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA14u0000004MsOCAU&lang=ja&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FKCSArticleDetail

Choose Language