Fehler: "Konto konnte nicht bestätigt werden. Feature-/Lizenzprüfung konnte nicht abgeschlossen werden" aufgrund eines abgelaufenen Panorama Zertifikats

Fehler: "Konto konnte nicht bestätigt werden. Feature-/Lizenzprüfung konnte nicht abgeschlossen werden" aufgrund eines abgelaufenen Panorama Zertifikats

32969
Created On 01/19/22 03:03 AM - Last Modified 03/02/23 02:31 AM


Symptom


  • Panorama alle gültigen Lizenzen vorhanden hat, aber die Kontoüberprüfung wird immer noch mit dem Fehler "Konto konnte nicht überprüft werden. Feature-/Lizenzprüfung konnte nicht abgeschlossen werden".
  • Auf der Panorama.
  • Kann die Lizenzen vom Update-Server abrufen.

 



Environment


  • Prisma Access (Panorama Managed)
  • Plugins
  • PAN-OS 9.1,10.0,10.1
  • Verwaltung, Lizenzierung


Cause


Die Fehlermeldung "Konto konnte nicht überprüft werden. Feature-/Lizenzprüfung konnte nicht abgeschlossen werden" wird angezeigt, wenn das Zertifikat abgelaufen ist, wenn das Zertifikat abgelaufen ist, wenn Panorama es durch die überprüft wird CLI.

 



Resolution


Schritte:
  1. Greifen Sie auf die Panorama über CLIzu.
  2. Führen Sie den folgenden Befehl aus, um den Ablauf des Panorama Zertifikats zu überprüfen.
show plugins cloud_services panorama-certificate status
  1. Wenn das -Certificate abgelaufen ist, löschen Sie das Panoramavorhandene abgelaufene Zertifikat mit dem folgenden Befehl.
request plugins cloud_services panorama-certificate delete
  1. Überprüfen und abrufen Sie die Lizenzfunktionen.
debug plugins cloud_services prisma-access license-capabilities show
debug plugins cloud_services prisma-access license-capabilities fetch
  1. Holen Sie sich das Zertifikat erneut und wir sollten in der Lage sein, das Konto erfolgreich zu überprüfen.
request plugins cloud_services panorama-certificate fetch otp <OTP_KEY_FROM_SUPPORT_PORTAL>

 




 


Actions
  • Print
  • Copy Link

    https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA14u0000004MsOCAU&lang=de&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FKCSArticleDetail

Choose Language